[RESOLVED]ssdemi2 Service Interruption Sunday 3rd July 2022 05:41:03


sg1-ts100 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

 

UPDATE RESOLVED:  07/03/2022 11:27 AM EST Our System Operations has resolved the matter and all services are online at this time. Please reach out to our support team should you encounter any additional issues.