[COMPLETED] az1-ts102 :: Scheduled Maintenance Tuesday 28th June 2022 22:45:00


Start Date: Tuesday, June 29th, - 3:00 AM EDT (1:00 AM Server Time)

End Date: Tuesday, June 29th, - 6:00 AM EDT (4:00 AM Server Time)

Services Affected:

az1-ts102.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on az1-ts102.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE, June 28th, 3AM EDT: This maintenance has been moved to tomorrow, June 29th, same time, 3 AM - 6 AM EDT (1 AM - 4 AM Server Time)

UPDATE 2:40AM EDT (June, 29th): Our System Engineering team will begin the maintenance shortly. 

UPDATE 3:20AM EDT (June, 29th): This maintenance is now in progress. We will update you once this has been completed.

UPDATE 4:50AM EDT (June, 29th): Our System Engineering team is working on the final stage of the maintenance now. We will keep this thread updated as soon as we have new information.

UPDATE 5:15AM EDT (June, 29th): Maintenance has been completed at this time. Services are once again available and no further interruptions are planned. We appreciate your patience and understanding.