sg1-ts100 :: Service Interruption Saturday 25th June 2022 04:06:21


sg1-ts100 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 08:49AM EDT: Our Team is still working on the server. We will post updates as more information becomes available.

UPDATE 09:37AM EDT: Our Engineering Team is still working on the server. We will post updates as we know more.

UPDATE 11:17AM EDT: Our Team is still working on the server. We will post updates as more information becomes available.

UPDATE 12:29PM EDT: Our Engineering Team have this server currently up and running and we're monitoring it closely.

UPDATE 3:44PM EDT: Our Engineering Team is still monitoring this server closely.

UPDATE 5:20PM EDT: Our Engineering Team is working on the server at this time. Further updates will be provided as they become available.

UPDATE 7:50PM EDT: Our Engineering Team is still working on the server at this time. We will continue to post updates as they become available.

UPDATE 10:30PM EDT: Our Engineering Team is still working on the server at this time. Further updates will be posted as they become available.

UPDATE 10:45PM EDT: The server issue has been resolved. If you continue to experience any issues, please contact our support for assistance.