[RESOLVED] sg1-ts101 :: Service Interruption Friday 24th June 2022 14:19:28


sg1-ts101 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:10 PM EDT: Our Engineers are still working on the server. We will post an update once more information is available in this regard.

UPDATE 7:22 PM EDT: Issues on sg1-ts101 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.