[RESOLVED] sg1-ts101 :: Service Interruption Friday 24th June 2022 08:26:38


sg1-ts101 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 02:15PM EDT: Our Team is still working on the server. We will post updates as more information becomes available.

UPDATE 2:42 PM EDT: Our team has now resolved this issue and your services are back online.