[RESOLVED] sg1-ts100 :: Service Interruption Thursday 23rd June 2022 16:04:24


sg1-ts100 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:05PM EDT: Our Engineers are still working on this. We will post an update as more information becomes available in this regard.

UPDATE 10:00PM EDT: Our Engineers are continuing to work on the server. We will update this thread with more information as it becomes available. We sincerely apologize for the inconvenience and appreciate your patience in the meanwhile.

UPDATE 10:55PM EDT: Our Team is still working on restoring services. We will post updates as more information becomes available in this regard.

UPDATE 11:55PM EDT: Our Engineers are still working on this. We will post an update as more information becomes available in this regard.

UPDATE 01:05AM EDT: Our Engineers are still working on the server. We will keep you updated here. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 02:40AM EDT: Our Engineers are actively working on the problem to get this resolved as soon as possible. We will update this thread as more information becomes available.

UPDATE 04:30AM EDT: Our Engineering team is still working hard on the resolution. We appreciate your understanding and patience! We'll keep this thread updated as the new information becomes available. 

UPDATE 07:30AM EDT: Our Team is still working on the server. We will post updates as more information becomes available.

UPDATE 10:52AM EDT: Our Engineering team is still working hard on the resolution. We appreciate your understanding and patience! We'll keep this thread updated as the new information becomes available. 

UPDATE 02:15PM EDT: Our Team is still working on the server. We will post updates as more information becomes available.

UPDATE 06:00PM EDT: Our Engineers are actively working on the problem to get this resolved as soon as possible. We will update this thread as more information becomes available.

UPDATE 09:40 PM EDT: Our Team is still working on the server. We will post updates as more information becomes available.

UPDATE 11:40 PM EDT: Our Engineers are still working on the server. We will post updates as more information becomes available.

UPDATE 01:50AM EDT: As part of the resolution process, our Engineers are running the database service maintenance on the server. Users may notice database-related errors in the meantime. We do appreciate your patience.and we will keep you updated in this thread.

UPDATE 04:10AM EDT: The maintenance has been completed. The service is up and operational again. If you are facing any issues, please, reach out to our Live  support.