[RESOLVED] az1-lr5 :: Service Interruption Tuesday 14th June 2022 21:48:22


az1-lr5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:55 AM EDT: Our Engineers have resolved this matter and all services are back online at this time.

UPDATE 3:45 AM EDT: Our Engineers noticed that the issue re-occurred on az1-lr5. They are continuing to work to resolve issues affecting services on nlss2.a2hosting.com. Further updates will be provided as they become available.

UPDATE 3:57 AM EDT: Our Engineers team was able to identify the issue affecting the server and correct it. Please let us know if you're still experiencing any issues.