[COMPLETED] mi3-sr100 :: Scheduled Maintenance Thursday 9th June 2022 17:23:22


Start Date: Tuesday, June 14, - 12:00 AM EDT

End Date: Tuesday, June 14, - 1:00 AM EDT

Services Affected:

mi3-sr100.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-sr100.supercp.com to upgrade the hardware. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.