[RESOLVED] Singapore Datacenter :: Network Interruption Tuesday 7th June 2022 06:24:21


We are facing a network interruption in our Singapore Datacenter. Users hosted on some servers will experience service degradation as a result. Our Network Engineering team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:30 AM EDT: Our Engineers are still working on the affected servers. We will post updates as more information becomes available.

UPDATE 11:40 AM EDT: Issues at the Singapore Datacenter have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.