[RESOLVED]nl1-ts2 :: Service Interruption Tuesday 7th June 2022 00:22:00


nl1-ts2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:35 AM EDT: Our System Operations team was able to identify the issue affecting the server and correct it. Please let us know if you're still experiencing any issues.