[RESOLVED] az1-sr6 :: Service Interruption Friday 3rd June 2022 14:24:42


az1-sr6 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:52 PM EDT: Issues on az1-sr6 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.