[RESOLVED] az1-ts1 :: Service Interruption Monday 30th May 2022 12:23:22


az1-ts1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:45 PM EDT: Issues on az1-ts1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.