[RESOLVED]ssdman45 :: Service Interruption Monday 30th May 2022 06:36:31


ssdman45.a2hosting.com is currently experiencing a service interruption. VPS customers hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:50 AM EDT: Our System Operations team resolved this matter and all services are back online at this time.