[COMPLETED] mi3-ss19 :: Scheduled Maintenance Friday 27th May 2022 20:45:00


Start Date: Saturday, May 28th, 2022 

Time: 01:00 AM EDT

Services Affected:

mi3-ss19.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-ss19.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00 AM EDT: The maintenance for mi3-ss19 has begun. We will provide additional updates as they become available.

UPDATE 1:25 AM EDT: The maintenance for mi3-ss19 has been completed at this time. Please reach out to our support team should you encounter any issues.