[RESOLVED] az1-vm2 :: Emergency Reboot Tuesday 24th May 2022 08:35:48


az1-vm2.a2hosting.com is currently undergoing an emergency reboot. Users hosted on this server will experience service degradation as a result. Our System Operations team will provide updates as more details are made available.

UPDATE As to 12:42 PM EDT :: This VPS Node is back online, please let us know if you experience any issues.