[RESOLVED] az1-ls19 :: Service Interruption Monday 23rd May 2022 03:01:53


az1-ls19.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:25 AM EDT: Our Engineers are still working on the server. We will post updates as more information becomes available in this regard. 

UPDATE 10:25 AM EDT: Our Engineers are still working on the server. We will come back to you as more information comes available.

UPDATE 12:40 PM EDT: Our Engineers are still working on the server. We will come back to you as more information comes available.

UPDATE 12:48 PM EDT: Our Engineers have now resolved this issue and your services should be fully online, please let us know if you're still experiencing any issues.