[RESOLVED] az1-ts1 :: MySQL Interruption Friday 20th May 2022 10:04:09


az1-ts1.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server may experience intermittent database errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE: [RESOLVED]  5/20/2022  2:37 PM EDT. Our System Operations Team has resolved this issue.