[RESOLVED] nlss2 :: Service Interruption Monday 16th May 2022 07:25:48


nlss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:52 PM EDT: Our System Operations team is still working toward restoring all services. We will continue to provide updates as they're made available.

UPDATE 3:20 PM EDT: Our system engineering teams have resolved the issue, if you still see issues on your site please reach out to us via ticket.