[COMPLETED]a2ls29 :: Scheduled Maintenance Wednesday 18th May 2022 20:00:00


Start Date: Thursday, May 19th, 2022 

Time: 01:00 AM EDT

Services Affected:

a2ls29.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on a2ls29.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00 AM EDT: The maintenance for a2ls29 has begun. We will provide additional updates as they become available.

UPDATE 1:22 AM EDT: The maintenance for this server has been completed. Please reach out to our support team should you experience any issues.