mi3-lr11 :: Service Interruption Saturday 14th May 2022 15:34:28


mi3-lr11.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:22 EDT: Our Operations team is still investigating this issue.  We will continue to post updates as they become available and we do appreciate your patience and understanding in the meantime.

UPDATE 11:00 PM EDT: The server should be service interruption has been resolved at this time but our Operations team will continue to monitor the server for the next 24 hours.