[RESOLVED]nlls7.a2hosting.com unavailable Tuesday 8th May 2018 23:37:23


nlls7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:50 AM Eastern: The issue has been resolved and the server is back online now