nlss2 :: Scheduled Maintenance Friday 13th May 2022 20:00:00


Start Date: Saturday, May 14th - 8:00 PM EDT (2:00 AM CET, Sunday, May 15th)

End Date: Saturday, May 14th - 10:00 PM EDT (4:00 AM CET, Monday, May 15th)

Services Affected:

nlss2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on nlss2.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:11PM EDT: The scheduled maintenance has begun for nlss2.a2hosting.com. We will provide updates in this thread as they become available.

UPDATE 8:31PM EDT: The maintenance for nlss2 has completed at this time. Please reach out to our support team should you encounter any issues.