[RESOLVED] sg1-tr3 :: MySQL Interruption Monday 9th May 2022 21:54:58


sg1-tr3.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server may experience intermittent database errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:30 AM EDT: Our engineering teams have resolved the issue, however, they are running some MySQL checks but sites have been up and running.