[RESOLVED] Mail Sending Failure Monday 9th May 2022 06:39:19


Description: Our Engineering and Operations team is working on correcting a SMTP issue on our servers. If you are experiencing issues with sending email and getting a SMTP error, please be aware we are working diligently on correcting this issue.  Check back here for updates on this issue.

UPDATE: 05/09/2022 10:50 am Our Engineering Department has isolated the issue and a fix is being applied.

UPDATE: [RESOLVED] 5/9/2022 12:08 PM The Engineering Team has applied the fix fleet-wide.  If you are still seeing issues please contact the support department.