[RESOLVED] a2ls24 :: Service Interruption Tuesday 26th April 2022 05:13:53


a2ls24.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:43 AM EDT : Our System Operations team resolved this matter and all services are back online at this time.