mi3-sr27 :: Scheduled Maintenance Wednesday 27th April 2022 18:00:00


Start Date: Thursday, April 27, 2022

End Date: Thursday, April 28, 2022

Time: 10:00 PM - 12:00 AM EDT

Services Affected:

mi3-sr27.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-sr27. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:50PM EDT: Our Engineers have started the maintenance. We will post an update once more information is available in this regard. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 11:42 EDT: The maintenance for this server has completed. Please reach out to support should you encounter any further issues.