a2ls18 :: Scheduled Maintenance Wednesday 27th April 2022 18:00:00


Start Date: Thursday, April 27, 2022

End Date: Thursday, April 28, 2022

Time: 10:00 PM - 12:00 AM EDT

Services Affected:

a2ls18.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on a2ls18. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 11:52 EDT: The maintenance for a2ls18 has begun. We will provide additional updates as they become available.

UPDATE 12:33 EDT: The maintenance for this server has been completed. Please reach out to our support team should you experience any issues.