[RESOLVED]az1-ts5 :: Service Interruption Monday 25th April 2022 09:18:13


az1-ts5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:27 PM EDT: Our System Operations team resolved this matter and all services are back online.