[COMPLETED] mi3-sr9.supercp.com :: Scheduled Maintenance Thursday 21st April 2022 21:55:00


Start Date: Friday, April 22, 2022

End Date: Friday, April 22, 2022

Time: 2:00 AM - 5:00 AM EDT

Services Affected:

mi3-sr9.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-sr9.supercp.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:50AM EDT: Our Network Engineering team will begin the maintenance shortly. 

UPDATE 2:00AM EDT: Maintenance has been started as per schedule. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 2:20AM EDT: The maintenance for mi3-sr9 has been completed. Please reach out to our support team should you encounter any issues.