[RESOLVED]nl1-ss21 :: MySQL Interruption Wednesday 13th April 2022 05:01:04


nl1-ss21.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server may experience intermittent database errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:22 AM EDT: Our engineering teams have resolved the issue, however, they are running some MySQL checks but sites have been up and running.