a2ls5 :: Scheduled Maintenance Wednesday 20th April 2022 16:00:00


Start Date: Thursday, April 20, 2022

End Date: Thursday, April 21, 2022

Time: 10:00 PM - 12:00 AM EDT

Services Affected:

a2ls5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on a2ls5. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:01PM: The maintenance for a2ls5 has started. We will provide updates directly within this thread.

UPDATE: 11:07PM EDT: The maintenance for a2ls5 has been completed. Please reach out to our support team should you encounter any issues.