[RESOLVED] mi3-ss55 :: MySQL Interruption Tuesday 12th April 2022 09:47:26


mi3-ss55.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server may experience intermittent database errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

As of 13:50 PM EDT :: Our engineering teams have resolved the issue, however, they are running some MySQL checks but sites have been up and running.

UPDATE 16:00 PM EDT :: The MySQL checks should now be completed.