mi3-sr4 :: Scheduled Maintenance Monday 11th April 2022 21:58:50


Start Date: Wednesday, April 13, 2022

End Date: Wednesday, April 13, 2022

Time: 12:00 AM - 4:00 AM EDT

Description: Our System Operations team will be performing scheduled maintenance on mi3-sr4.supercp.com. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:00AM: The scheduled maintenance has started. We will provide updates as they become available.

UPDATE 4:00AM: The maintenance has been completed.