[RESOLVED] az1-ts1 :: MySQL Interruption Friday 8th April 2022 18:03:31


az1-ts1 is currently experiencing a MySQL interruption. Users hosted on this server may experience intermittent database errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:10PM EDT: Issues on az1-ts1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.