[RESOLVED]nlls2.a2hosting.com unavailable Monday 7th May 2018 22:00:00


nlls2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:50AM Eastern: Our system engineers are working on recovering the MySQL service.

UPDATE 3:40AM Eastern: This is still being worked on.

UPDATE 6:40AM Eastern: This issue is still being worked on and our system engineers are restoring the MySQL service.

UPDATE 8 May 2018 - 2:00AM: The server is experiencing file system errors. Our engineers are currently verifying the integrity of the file system.

UPDATE 8 May 2018 - 2:45AM: The server is currently online and all services are available. We will continue the monitor the server.