[RESOLVED]Michigan Datacenter :: Scheduled Maintenance Thursday 31st March 2022 22:29:33


Start Date: Monday, April 5, 2022

End Date: Monday, April 5, 2022

Time: 12:00 AM EDT - 2:00 AM EDT

Description: Our Network Engineering team is performing network maintenance in our Michigan Datacenter. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread

UPDATE 12:00AM EDT: Our Network Engineering Team has started this maintenance. We will post an update when more information is available in this regard.

UPDATE 12:55AM EDT: Our Network Engineering Team has completed the maintenance.