mi3-vz7-tvm12 :: Scheduled Maintenance Wednesday 30th March 2022 22:00:00


Start Date: Thursday, March 31, 2022

End Date: Thursday, March 31, 2022

Time: 2:00 AM - 5:00 AM EDT

Services Affected:

mi3-vz7-tvm12.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-vz7-tvm12. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:00AM EDT: Maintenance has been started. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in this regard.

UPDATE 2:15AM EDT: The maintenance was completed as per schedule.