[RESOLVED]nl1-ss17 :: MySQL Interruption Monday 28th March 2022 14:14:55


nl1-ss17 is currently experiencing a MySQL interruption. Users hosted on this server will experience database access issues as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:15PM EDT: Our System Operations team is still working on this. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this regard.

UPDATE 8:30PM EDT: Our Engineers are still working on a fix. We will provide more information as our team makes progress.

UPDATE 9:30PM EDT: Our Engineers continue to work on the MySQL service. We will post updates as more information is available. We sincerely appreciate your continued patience and understanding in this regard.

UPDATE 10:25PM EDT: Service is back however our team is working on database restoration.

UPDATE 12:15AM EDT: Our System Operations Engineers are still working on the database restore. We will post updates as we make progress.

UPDATE 2:05AM EDT: Our System Operations team is still working to complete the database restorations. Further updates will be provided as they become available.

UPDATE 3:15AM EDT: Our System Operations team has completed the database restoration. We will continue to monitor the service for any further issues.