[RESOLVED]az1-vz7-tvu3 :: Service Interruption Monday 28th March 2022 09:53:09


az1-vz7-tvu3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:30 PM EST: Our System Operations team resolved this matter and all services are back online at this time.