[COMPLETED] ssdman64 :: Scheduled Maintenance Tuesday 22nd March 2022 02:09:27


Start Date: Friday, March 25, 2022

End Date: Friday, March 25, 2022

Time: 2:00 AM EDT

Services Affected:

ssdman64.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on ssdman64. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

[COMPLETED] Friday, March 25, 2022 12:11 EST.  Our System Operations team has completed the  scheduled maintenance