mi3-wss2.a2hosting.com - MySQL interruption Sunday 6th May 2018 01:05:22


mi3-wss2.a2hosting.com is currently experiencing an interruption with MySQL. Users will experience service degradation as a result.

Update: 7:30AM EST - Our engineers continue to work on the issue. We will continue to post updates and details as they become available.

Update: 10:00AM EST - The MySQL service is once again available. We will continue to monitor the server for any issues.