[RESOLVED]az1-ss100 :: Service Interruption Sunday 13th February 2022 22:56:23


az1-ss100.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:50 AM EST: Our Engineers are still working on it. We will update this thread as more information becomes available. We sincerely apologize for the inconvenience and appreciate your patience and understanding in this matter.

UPDATE 6:00 AM EST: Our Team is still working on the server. We will post updates as more information becomes available. We appreciate your patience and understanding in this matter.

UPDATE 6:54 AM EST: Our Engineers resolved this matter and all services are online at this time. If you have any outstanding issues please contact our support team directly.

UPDATE 7:40 AM EST: Our Engineers are investigating further reports of a service interruption. We will continue to provide updates as they're made available.

UPDATE 10:35 AM EST:  Our engineers are still working on this issue, however, the vast majority of sites are up and running, please get in touch if you are still seeing issues, we're still monitoring the situation.

UPDATE 12:15 PM EST: Our engineers are still monitoring this situation and updates will be provided as they become available.  We appreciate your patience and understanding in this matter.

UPDATE 1:15 PM EST: Our Engineers resolved this matter and all services are online at this time. If you continue to experience any outstanding issues please contact our support team directly.