[RESOLVED] az1-vz7-vu9 :: Service Interruption Friday 11th February 2022 12:49:38


az1-vz7-vu9 is currently experiencing a service interruption. VPS hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:50 PM EST: Issues on az1-vz7-vu9 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.