[RESOLVED] Netherlands VPS Platform :: Degraded Performance Wednesday 9th February 2022 19:24:00


Our System Operations team is investigating reports of degraded performance affecting a small subset of customers hosted on our VPS platform in our Amsterdam facility. Users hosted on affected servers will experience service degradation as a result (e.g. keep getting errors when sending emails). Our System Operations team is investigating the root cause of degraded performance. We will provide updates as more details are made available.

UPDATE 2:00 AM EST: Our System Operations team is still working on the issue, and you may experience slow performance during this time. Additional updates will be provided as they become available. We appreciate your ongoing patience and understanding.

UPDATE 4:10 AM EST: Our System Operations team has resolved this matter and all services should be performing as expected at this time. We will continue to monitor this situation closely. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.