[RESOLVED] nl1-lr3 :: Service Interruption Wednesday 2nd February 2022 02:11:33


nl1-lr3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:35AM EST (1:35 PM, Amsterdam Time):  Issues on nl1-lr3 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.