RESOLVED]nl1-ts8 :: MySQL Interruption Monday 31st January 2022 05:43:46


nl1-ts8.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:00 PM EST: Our System Operations team is still working on fully restoring MySQL services. We will continue to provide updates as they're made available.

UPDATE 12:11 PM EST: Our System Operations team resolved this matter and MySQL services are back online. Please contact our Support department directly if you experience any outstanding issues.