[RESOLVED] mi3-ls2 :: Service Interruption Thursday 27th January 2022 15:51:33


mi3-ls2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:50 PM EST: Our Engineers are still working on it. We will update this thread as more information becomes available. We sincerely apologize for the inconvenience and appreciate your patience and understanding in this matter.

UPDATE 10:00 PM EST: Issues on mi3-ls2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.