[RESOLVED]az1-ss100 :: MySQL Interruption Tuesday 18th January 2022 10:26:37


az1-ss100.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:55 PM EST: Our System Operations resolved this matter and MySQL services are back online at this time. If you continue to experience issues please contact our Support team directly.