nlssdman19 :: Scheduled Maintenance Wednesday 19th January 2022 20:00:00


Start Date: Thursday, January 20th - 7:00 AM CET (1:00 AM ET)

End Date: Thursday, January 20th - 9:00 AM CET (3:00 AM ET)

Services Affected:

nlssdman19.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on nlssdman19. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 01/18/22 4:51AM CET (10:51 PM EST): The maintenance as been pushed forward by 4 hours and will occur on January 20th - Thursday 3:00AM  CET (January 19th Wednesday 9:00 PM EST)

UPDATE 3:02AM CET (9:02PM EST): The maintenance has started for nlssdman19. Updates will be provided as more information becomes available.

UPDATE 3:36AM CET (9:36PM EST): The maintenance has now been completed. Please reach out to support should you encounter any issues.