[RESOLVED]nl1-ss2 :: Service Interruption Tuesday 18th January 2022 00:00:00


nl1-ss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:00PM EST: Our Engineers are still working on the server. We will post updates as more information becomes available. We sincerely apologize for the inconvenience and appreciate your patience and understanding in the meanwhile.

UPDATE 5:40PM EST: Our Operations team is continuing to work on the server to restore services. We will post updates as more information becomes available.

UPDATE 7:10PM EST: Our Team is still working on the server. We will post updates as more information becomes available. We appreciate your patience and understanding in this matter.

UPDATE 9:00PM EST: Our Engineers continue to work on the server. We will provide further updates as our team makes progress.

UPDATE 11:45PM EST: Our Operations team is still working on the server. We will update this thread as more information becomes available. We sincerely appreciate your continued patience and understanding.

UPDATE 1:25AM EST, January 18th: Our Operations team is continuing to work on the server to restore services. We will provide further updates as our team makes progress.

UPDATE 2:55AM EST, January 18th: Our Operations team is still working on the server. We will post updates as more information becomes available. We appreciate your patience and understanding in this matter.

UPDATE 5:05AM EST, January 18th: Our Operations team is still working on the server. We will update this thread as more information becomes available. We sincerely appreciate your continued patience and understanding

UPDATE 6:20AM EST, January 18th: Our Engineers continue to work on the server. We will post updates as more information becomes available.

UPDATE 10:14 AM EST, January 18th: Our Operations team is still working on restoring all services. We will continue to provide updates as they're made available.

UPDATE 11:52 AM EST, January 18th: Our Operations team resolved this matter and all services are online at this time. If you have any outstanding issues please contact our Support team directly.